403 - Forbidden on fresh install Admin Panel

System Information
  • Database: MongoDB 4.4.4

From strapi/strapi (Docker Image) :

  • Strapi Version: 3.6.8
  • Operating System: Linux
  • Node Version: 14.16.0
  • NPM Version: 6.14.11
  • Yarn Version: 1.22.5

URL to images referenced in this text : Album — Postimages

Hi, we are trying to deploy strapi on a client server using Caprover. Caprover itselfs builds and inits strapi by itself. So when it is deployed we acces to the strapi url genereted by caprover eg:
http:// strapi.kuara. com

Image 1 (available on image gallery link)

When we click on the button it redirects to : http:// strapi.kuara .com/admin and the admin register form is shown :

Image 2 (available on image gallery link)

Finally when we click on submit button “Listo para empezar”, it fails. Showing these 2 errors, and gets stuck on the loading spinner. Event if we leave the page and enter again, when login it shows the same errors and gets stuck again.

Image 3 (available on image gallery link)

If we inspect what login/register returns, it fails when fetching /admin/information, /admin/content-types & /admin/locales :

Image 4 (available on image gallery link)

Same response :


The admin user is created correctly because it is available on the DB.

We also have tried using PostgreSQL ( the other option Caprover gives ) and other strapi versions and we get the same result.

PD : We have deployed 2 Strapi ,using the same method we are following in client server, on our server and they are working fine.