Can't see all locales when logged in as a Content Editor

When I login as role Content Editor I can’t see all the locales listed in my collections.
If I login as an admin then they are all visible.

any ideas?


Maybe you forgot to check the (new?) locales under settings / roles / editor