Gatsby, GraphQL cannot find Strapi properties - no "allStrapi" option

I’m running the latest Node.js, gatsby and strapi.
my collection types do show on
but graphql doesn’t show anything strapi related.
I have given every single permission that I can provide, still nothing.
I’m running strapi at localhost, so it is fine.

I have added the following line into gatsby-config.js
and it develops without any errors, I also cleared the cache with “gatsby clean”.
I have stopped the gatsby terminal and restarted,

resolve: `gatsby-source-strapi`,
  options: {
    apiURL: `http://localhost:1337`,
    queryLimit: 1000, // Default to 100
    contentTypes: [`jobs`],


but no matter what I do, graphql doesn’t show anything strapi related on the left window.

same error for me,its a been while did you get a fix?

I got the same error

This might’ve been an update change on the API route within the past year. The new route now requires a '/api/collection_name. Ex: GET /api/jobs instead of just GET /jobs. Prior GET requests did not require the initial /api. Therefore your apiURL inside the config file should now be apiURL: http://localhost:1337/api,