GraphQL Forbidden Access

I recently set up a fresh install of Strapi to test out and for the life of me I can’t seem to get GraphQL to work. I keep getting “Forbidden access” anytime I try to query my blog collection.

I’ve seen a few people mention user permissions, but nothing in the admin seems straightforward for that.

Welcome to the Strapi Community @ernstoarllano

Have you given permissions in
Admin > Settings

You need to give endpoints or the user access to the blogs else you can’t access it I’m guessing.