GraphQL playground in production / strapi cloud

System Information
  • Strapi Version: 4.9.1
  • Operating System: Strapi Cloud
  • Database: -
  • Node Version: -
  • NPM Version: -
  • Yarn Version: -

I’m trying to enable the “playgroundAlways” option for the graphQL-plugin but cannot get it to work. Not sure if this has anything to do with running strapi through Strapi Cloud.

Trying to access the api in playground-mode returns the following message:

  "error": "Response not successful: Received status code 400"

The config file in ./config/plugins.ts looks like this:

export default () => ({
  graphql: {
    enabled: true,
    config: {
      endpoint: '/graphql',
      shadowCRUD: true,
      playgroundAlways: true,
      defaultLimit: 10,
      maxLimit: 20,

Any ideas?

please check what errors your strapi instances gives if any and check your network tab on the browser to see if you can give me more information