GraphQL playground not being disabled in production

System Information
  • Strapi Version: 4.9.0
  • Operating System: macOS Monterey
  • Database: postgres
  • Node Version: v18.12.1
  • NPM Version: 8.19.2
  • **@strapi/plugin-graphql: 4.9.0

playgroundAlways: false doesn’t seem to have effect either. NODE_ENV is (100% confirmed) set to production and it should be overriding any setting to false anyway, right?

I’ve tried the following:

  • Clearing/deleting cache and rebuilding
  • Explicitly setting playgroundAlways to false

Please kindly consider helping me out with this one!
Thank you.