How disable auto document generation for specific url

System Information
  • Strapi Version: 3.5.0
  • Operating System: ubuntu20.04
  • Database: mysql
  • Node Version: 14
  • NPM Version: 6.14
  • Yarn Version: 1.22

i want to disable auto document generation for specific URL
for example i override swagger document for GET /articles and i override response 200 status code
its Ok but 403 404 and default response will generate automatically or i don’t want to have DELETE document in swagger
how i can do that

Hi @ali_marefati,
I am also looking to remove those extra responses.
Did you ever manage to remove the 403, 404 and default responses ?
Thank you.

FYI: I just filed a bug report: strapi-plugin-documentation: some settings not overridable · Issue #10278 · strapi/strapi · GitHub