How do I add other language options in the user profile?

System Information
  • **Strapi Version4.4.3:
  • **Operating SystemWindows 10:
  • **DatabaseDefault:
  • **Node Version16.17.0:
  • **NPM Version8.12.1:
  • Yarn Version:

I’ve done a fresh install with npx create-strapi-app@latest my-project --quickstart
I’ve uncommented all the languages in the app.js (even added my native one), yet when I go to the user profile in the admin panel I only see English and French available.
I also did npm run build and restarted the app. What am I doing wrong?

1 Like

Hello! Did you manage to fix it?

I’ve got the same issue, when i add in config file necessary locale in admin panel strapi just gives me two options of choose English or French. I’m using latest version.

I tried to build project, and tried to delete cahe or build folders afterwards, nothing of this did worked.

nvm, i did fix it. Just needed to rename files app.example.js and webpack.config.example.js in admin folder :grin: and ofc rebuild project with

npm run build --clean
1 Like