How to disable `register` mutation with graphql and user-permissions plugin

It looks like the user-permissions plugin automatically adds a registration mutation when shadow crud is enabled, but I cannot figure out any way to disable this mutation.

This topic has been created from a Discord post (1247288594847236096) to give it more visibility.
It will be on Read-Only mode here.
Join the conversation on Discord

You can disable mutations in the bootstrap function. e.g