- Strapi Version: 4.10.2
- Operating System:
- Database: Postgres
- Node Version: 16.13.1
- NPM Version: 8.19.2
- Yarn Version:
I’m running a year-old Strapi installation, with all the updates up to 4.10.2, but I always need to use
nvm use 16.13.1 to be able to run it. I tried updating the required Node version in package.json to 18.16.0 which I installed on my computer but Strapi is still throwing errors about wrong Nodejs.
How can I update the node version powering my Strapi app?