Long text description

I have problem with this. I just can’t write anything there


I’m having the exact same problem following, presumably, the updated to 4.10.6

1 Like

I am facing same issue. Raised same question here -Text Description field is not taking input in production for some reason. Locally everything works in both development and production configuration

@Gojaneu @anthonyshafto Any solution found for this?

No field with the Long Text option allows you to add text. if you change them to Short Text works normal, but if you select again Long Text the bug appears again.

1 Like

@William_Maas @Shrikant_Paliwal I have the same issue. No solution found yet. Just upgraded @strapi/design-system to v.1.7.8 thinking that it might possibly resolve the issue, but no luck.The issue effects each Strapi instance I manage… regardless of how certain instances differ in terms of plugins used etc. In case you find it helpful, here is my current, what I believe relevant to the issue, suite of strapi dependencies: “@strapi/design-system”: “^1.7.8”,
@strapi/helper-plugin”: “^4.10.6”,
@strapi/plugin-i18n”: “4.10.6”,
@strapi/plugin-open-ai”: “^1.0.1”,
@strapi/plugin-sentry”: “^4.10.6”,
@strapi/plugin-seo”: “^1.9.0”,
@strapi/plugin-users-permissions”: “4.10.6”,
@strapi/provider-email-sendgrid”: “^4.10.6”,
@strapi/provider-upload-cloudinary”: “^4.10.6”,
@strapi/strapi”: “4.10.6”,

No solution yet. The only thing I can think of now is simply downgrading to Strapi to a version lower than 4.10.6 but am reluctant to do so. Am hoping that a minor patch update will be released soon that will fix the problem.

same problem here. how can something this basic be overlooked?

1 Like

@Gojaneu For what it’s worth, after trying to ‘debug’ and determine whether the issue could have been related to conflicts with the design system package, or other plugins I have installed, the only ‘solution’ I found was downgrading to strapi 4.10.4.

Known fault in 4.10.6 - see Strapi issues log. Should be fixed by a new release on Wednesday, if the comments in the issue log are correct. Meanwhile, revert to 4.10.5 or earlier [fixed it for me] as a temporary measure.

1 Like

Has anyone solved it? Please help me

Same issue with “time” dropdown too.