Suddenly the Strapi collection types are not showing in GraphQL query

I am using Strapi has my cms and gatsby has my frontend. Everything was working well, I had created a content type of products and could query this with allStrapiProducts. But suddenly after a while when I run my graphql playground I couldn’t find allStrapiProducts. It was disappeared. I’ve made no changes to configuration, I’ve double checked permissions and it has “find” and “find one” both ticked. I’ve tried restarting Gatsby and Strapi local dev servers but this hasn’t helped!

Can anyone help me please?

Ok guys so I found a solution!
Whenever we install the gatsby-source-strapi plugin from the plugin store from just check which version of the plugin you have installed.In this project for me the version was:
“gatsby-source-strapi”: “^0.0.00”. I dont know why this happend, for some reason this version was installed!
Then I checked one of my previous gatsby+strapi website which I did a while ago and there the plugin’s version was different, the version was :“gatsby-source-strapi”: “^0.0.12”,
So I just took my chance and changed the version from “gatsby-source-strapi”: “^0.0.00” to “gatsby-source-strapi”: “^0.0.12” and did a npm install in my shell!
And boom it worked and I would see all my collection types of strapi in the graphql playground!
I don’t know whether this is in an error or what but if anybody knows the reason behind why if we install this plugin from the plugin store we get a 0.0.00 version, please comment down below!