Unable to type into email field on ".../admin/auth/register" page

System Information
  • Strapi Version: 4.4.0
  • Operating System: Red Hat Enterprise Linux Server 7.9 (Maipo)
  • Database:
  • Node Version: 16.17.0
  • NPM Version:
  • Yarn Version:

When trying to register a new user using the “…/admin/auth/register” page, the email field is disabled.

“Settings > Users & permissions plugin > Advanced Settings > Enable sign-ups” is set to true.

has anyone run into this issue or know of a possible workaround? Having users able to freely register is vital to our application

Hi, any updates on this? I’m experiencing exactly the same issue. I activated Sign-Ups and Email Verification.

Thanks, Thomas