V4 beta or next: "A new version of Strapi is available 4.0.0-beta.0 → 4.0.0-next.0"

After I installed v4 beta, it said: “A new version of Strapi is available 4.0.0-beta.0 → 4.0.0-next.0”.

Should I upgrade package version to “4.0.0-next.0”?